Support: TubeToTV

15 support issues

  • All
  • Questions
  • Suggestions
  • Problems

Gustavo Azambuja

Dec 20, 2014

Dont load with AJAX call

When you see a video in a new tab, you can see the link to play in XBMC. But if you click in one video after that, the button will dissapear. You need reload page (F5) to see again the option

Piotr Kołodziejczak

Dec 14, 2014

not working

does not work for me too

Terry Olinyk

Dec 6, 2014

app

doesnt work anymore...tried to delete and install again...nope

trencart severine

Apr 20, 2014

installation

impossible de l'installer

Alex Holt

Mar 20, 2014

Not working with XMBC

Hi, looks like I'm having similar issues to other users: Connection error appears on XBMC, checked and wifi address etc are okay.

Any thoughts?

Mehrdad Alirezaei

Dec 26, 2013

connection error

Hi

I am trying to connect my PC to the TV but it doesn't work and I get the message "Connection Error". I also don't know what to add in the page for username and password. It is not well explained.

Jakob

Oct 18, 2013

Make the background page into an event page.

I would suggest that, in accordance to https://developer.chrome.com/extensions/event_pages.html, the background script, script.js, is given the "persistence": false option in the manifest.

This would serve to unload the background script from memory when it isn't needed, which--at least on my machine--would serve to free some 20MB worth of memory most of the time.

Shaun Newsome

Apr 15, 2013

Adding videos from search site

How does this feature work?

new feature: send videos directly from the search site

It would be great to be able to add videos from the Youtube search results without having to open the video which starts it downloading automatically in Chrome.

Andrew Mollmann

Dec 15, 2012

Newest XBMC

Does not seem to be compatible with the latest version of XBMC. Was working before, now I just get the notification that says "Send to XBMC" and nothing ever happens on my XBMC box. The IP address is set correctly, etc.

I get absolutely nothing in the xbmc.log file either. The fault is probably with XBMC, but who knows.

Any ideas?

Peter Dietrich

Dec 7, 2012

New Youtube

HELP! Looks like Youtube changed their layout!!

And now the xbmc buttons are not there anymore

Google apps