Support: TMetric – Time Tracker & Productivity App
Item logo image for TMetric – Time Tracker & Productivity App

TMetric – Time Tracker & Productivity App

tmetric.com
Featured
4.2(

60 ratings

)

16 support issues

For additional help, check out the developer's support site.

  • All
  • Questions
  • Suggestions
  • Problems

DaliaGlo

Jul 23, 2023

Not working notion integration

Hi!

Suddenly the button disappeared, I've tried everything! Restarting my computer, relaunching chrome, installing and uninstalling the extension but nothing seems to work. I'd really appreciate it if you could help me

АНДРЕЙ Богатый

Jul 22, 2023

Интеграции

Все, дня два как интеграции не работают. В основном использовалось с Notion.
Переустановка и т.п. манипуляции не помогли (...

Maxim Storojenko

Jul 13, 2023

Здравствуйте, у меня сняли деньги 2 раза причём за абонементы. Но ничего не работает,что за ерунда?

Сняли оплату дважды . Но ничего не работает .

Alexandr Shutko

May 16, 2023

Jira 9.8 support ?

Hi. We updated to Jira 9.8 and now we have link only in task details at kanban board. Issue view doesn't have this button so we can't attach tasks in service desk projects and reattach tasks from closed sprints. Will you update jira plugin for server/data-center jira installations ?

Hoai Giang Truong

Dec 20, 2022

Sentry integration

Can we have Sentry integration ?

Content McLaughlin

Nov 2, 2022

Notion

TMetric and Notion are no longer integrated. Why? How to fix it??

Rob Hurwich

Aug 11, 2022

Tmetric start timer button no longer shows up in Asana

Hello, all of a sudden I can no longer start time from Asana tasks. It always worked great now the button is simply not there. I tried both Chrome and Firefox and same issue. Thanks for the help.

Charnita F

Feb 17, 2022

No longer working on Zendesk

For the past few days, I can no longer see the actual button on Zendesk tickets (and using it via the menu bar icon doesn't seem to work either)! I use this to work to help stay on quota, so I'm hoping it can be fixed.

Erick Ferreira

Feb 16, 2022

Timetric Stop working on gitlab

The Tmetric for Gitlab stop working.

Robson Porto

Feb 15, 2022

Github and Google integration not working

The "Start Timer" button that used to be displayed in Github and Google pages is not being displayed anymore. I've tried reinstalling the extension and updating Google Chrome and it's still not working.

Google apps