Support: Send Mass Mail + HTML inserter for Gmail
Item logo image for Send Mass Mail + HTML inserter for Gmail

Send Mass Mail + HTML inserter for Gmail

mailbrother.com
Featured
4.7(

40 ratings

)

9 support issues

For additional help, check out the developer's support site.

  • All
  • Questions
  • Suggestions
  • Problems

DMATAX

Mar 14, 2024

Extension installed - but no 'send mass' button shows

I installed the extension and logged in when prompted, but no 'send mass' button shows next to the regular 'Send' button.

Wei-Kang Huang

Mar 6, 2024

Mass Button Disappeared

Mass Button Disappeared again, and there a message said "Oops.. an error occurred. Please try again later."

Dimitrios Bitzenis - freeSongs music

Jun 7, 2023

What is the you have to authorize the html email to be send?

There is a warning talking about authorization. Cannot understand as why. Thanks

Peter Cimring

Mar 12, 2023

Extension installed - but no 'send mass' button shows

Hi

I installed the extension, but no 'send mass' button shows next to the regular 'Send' button.

Thanks

Chris O'Leary

Feb 22, 2023

Mass Button Disappeared

I installed this last week, and it worked fine, now the "Mail Brother" Pull down at the top of the Gmail window and the "Send Mass" button in the composer are both gone, and I can't find a way to get them back.

Mariana Perondi

Feb 10, 2023

Mass button disappeared

I always used this extension perfectly, but the mass button disappeared. How can I enabled it again?

Cassie Wischhoefer

Jan 26, 2023

Not working

I used this extension last year and it worked perfectly, this year the extension is installed and can access the site but the send mass button is not showing up. No errors with the extension explain the reason it is not working.

Matías Noriega

Nov 16, 2022

I UNINSTALLED THE APP BUT STILL THERE

Hi, i removed the extension but the functionality on my gmail account stays there, how i uninstall it for good???

Fruitville Elementary

Apr 25, 2022

Help!

HTML inserts and looks great but disappears when I hit send and when email is received it is empty. What am I doing wrong?

Google apps