Requirify
Item media 1 screenshot

Overview

require('') in chrome devtools

Allows `require() in the chrome console`. Click on the icon to activate the plugin for the current tab.

3.8 out of 517 ratings

Google doesn't verify reviews. Learn more about results and reviews.

Review's profile picture

Florian RückerAug 27, 2021

Doesn't work ("VM1096:1 Uncaught ReferenceError: require is not defined at <anonymous>:1:1") and that's after I wasted time on the project's github page trying to find very basic instructions on how to use his script.

1 person found this review to be helpful
Review's profile picture

Cihad TurhanJan 27, 2019

I love this extension but it's not working anymore. Problem is wzrd.in I think. I have to remove it and find a better option.

1 person found this review to be helpful
Review's profile picture

avalanche156Apr 10, 2018

Would you pls update it? Throws 'Refused to connect to 'https://wzrd.in/bundle/d3@latest/' because it violates the following Content Security Policy directive: "connect-src 'self' uploads.github.com... '

1 person found this review to be helpful

Details

  • Version
    2.0.1
  • Updated
    September 30, 2014
  • Offered by
    mathisonian
  • Size
    16.09KiB
  • Languages
    English
  • Non-trader
    This developer has not identified itself as a trader. For consumers in the European Union, please note that consumer rights do not apply to contracts between you and this developer.

Privacy

The developer has not provided any information about the collection or usage of your data.

Support

Google apps