Support: BLHeli - Configurator

64 support issues

  • All
  • Questions
  • Suggestions
  • Problems

Romain Josz

Jul 21, 2021

how to disable beeps?

hi, i put custom beeps on my drone but i also have the other anoying beeps. any ways to disable them? thank you

Rasheed Mohamed

Feb 28, 2021

xrotor micro 4in1 60a

Hello All , when i press read setting in the configurator , i get a message read successful and nothing happens after that , how can i access to esc settings ? what would be the issue

Vincent Wagner

Aug 15, 2020

Flashing escs

Hi, i cant find a dshotcmd firmware for my G L 30 escs, it seems to have dissapeared

daniel errejon

Mar 10, 2020

ERROR EN PROGRAMA BLHELI // FALLO EN FLASHEO VARIADOR (ESC)

Hola ,a continuacion expongo mi problema; estando utilizando el programa blheli-configurator para comprobar cual era la version de mis variadores(ESC) 4 en 1 , entonces he presionado el apartado "write setup" sin querer, no aposta. Y de repente a cambiado la version de mi variador numero 2 a esto ==> ÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿ .Despues de esto ya no puedo flashear este variador con ninguna otra version(cuando intento flashearlo me aparece este error en el apartado log " flashing failed – Error: LAYOUT found ÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿ, #C_H_40# expected at checkESCAndMCU").Los otros 3 variadores han permanecido correctamente con la version que ya tenian anteriormente.
Como puedo solucionar este error ?No entiendo este fallo del programa por una opcion a nivel usuario que no deberia provocar este resultado.


Pd: los variadores funcionaban correctamente y la version era igual en todos ellos antes de este proceso ( "write setup").

Los variadores (incluido el afectado) siguen funcionando pero no tiene ninguna version flasheada.

Necesito ayuda y una solucion a este problema el cual parece ser fallo de el programa BLHELI-CONFIGURATOR.

Gracias !

--------------------------------------------------------------------------------------------------------------------

Hello, next I expose my problem; being using the blheli-configurator program to check what was the version of my drives (ESC) 4 in 1, then I have pressed the "write setup" section inadvertently, no gambling. And suddenly the version of my drive number 2 has changed to this ==> ÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿ. After this I can no longer flash this drive with any other version (when I try to flash it I get this error in the log "flashing failed - Error: LAYOUT found ÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿÿ, # C_H_40 # expected at checkESCAndMCU "). The other 3 drives have remained correctly with the version they previously had.
How can I solve this error? I do not understand this program failure due to a user level option that should not cause this result.


PS: the drives were working correctly and the version was the same in all of them before this process ("write setup").

The drives (including the affected one) continue to work but they do not have a flashed version.

I need help and a solution to this problem which seems to be a bug in the BLHELI-CONFIGURATOR program.

Thank you !

Roman Ubyivovk

Mar 9, 2020

Android Roman

Hi I have such a question. Do you have any versions of BLHeli - Configurator that will run on Android 4.2.2.!?!

Ghosty 74

Aug 6, 2019

Keine Daten mit macOS 10.13

Der ESC wird mit USB verbunden. Nach click Read Setup ist im Log zu finden:

SERIAL: Connection with ID: 1 closed, Sent: 506 bytes, Received: 727 bytes
Connecting to: /dev/cu.usbmodem1421
SERIAL: Connection opened with ID: 2, Baud: 115200
Serial port <span style="color: green">successfully</span> opened with ID: 2
MultiWii API version <span style="color: green">received</span> - <strong>1.41.0</strong>
MSP data request timed-out: 2
Flight controller info, identifier: <strong>BTFL</strong>, version: <strong>4.0.4</strong>
Running firmware released on: <strong>Jun 30 2019 14:41:37</strong>
Board: <strong>OBF4</strong>, version: <strong>0</strong>
Unique device ID <span style="color: green">received</span> - <strong>0x2a004e4e48500e20373352</strong>

Es wird aber nichts dargestellt !!!

Danke für die Unterstützung :D

Jeff “Fro” Price

Jan 15, 2019

BL_Heli 32

Im running BL_Heli 32 and the configurator will recognize the quad and connect and says it read the ESC's but i get nothing on the screen. I've tried the stand alone version as well. is there anything i can do to fix this issue.

A Chrome Web Store user

Dec 13, 2018

Blocked by High School firewall

Hi, I am training teacher in high schools to build drones and we have struck an issue where the firewall/proxy they use (set by the Education Department) is blocking the access when it tries to check the software version at url https://raw.githubusercontent.com/blheli-configurator/blheli-configurator/master/js/blheli_versions.json. There doesnt seem to be a time out if it cant reach the address, so it hangs just after connecting and just before the Read Setup button appears. This is the same for the Standalone and the Chrome version. Is it possible to get an update to have either a time out or a manual version check?

Cheers, Dave.

Gabe

Sep 14, 2018

nothing shows up

i cant connect to my quad and even on the downloaded version nothing comes up pls help

Kane H

Apr 18, 2018

Cant get into BLhelisuite

Hi, I click connect and get "reading setup" then "reading setup finished" but goes nowhere? Please help

Google apps