Support: AntumID MyDigiPassword

1 support issue

For additional help, check out the developer's support site.

  • All
  • Questions
  • Suggestions
  • Problems

Wihan Uys

Jul 22, 2020

Cannot Install AntumID MyDigiPasswords on Chrome on Linux

Hi, when I try to install your extention on any chromium based browser when using Linux I get the following error:
Package is invalid. Details: 'Could not load css 'antumidWidget.css' for content script.'

Google apps